current position:Home>Notes to problems - Microsoft Visual c++ 14.0 or greater is required

Notes to problems - Microsoft Visual c++ 14.0 or greater is required

2022-06-24 09:16:25Fanyi

Problem description

Python An error occurred while installing some packages

Microsoft Visual C++ 14.0 or greater is required

 Insert picture description here

resolvent

install Visual Studio, Check Use C++ Desktop development , Click Install again

 Insert picture description here

copyright notice
author[Fanyi],Please bring the original link to reprint, thank you.
https://en.cdmana.com/2022/175/202206240751062731.html

Random recommended